5. Edit Menu Widget (Index & Map)

Updated : Sep 14, 2016




Klynt allows you to offer two types of menus in the player (both can be used simultaneously). They will be accessible from the footer of the player from each sequence. These menus can also be opened from a link created in a sequence.
 


The Index menu (like the map menu) is shown as an overlay interface that automatically pauses the sequence that is played. You can click on the sequence thumbnails from this menu to access different sequences.

 

Edit one or more Index Menu 



Go to Project > Widget Settings > Index Menu

By clicking on the button «+», a new element is displayed in the list of your index menus. To edit it, click on the «edit» button. 
Of course, you can delete a menu by clicking on the «-» button.
Note the name of your menu will be displayed as a title in the player.
 

Select and organize sequences within your menu index

Drag-and-drop each sequence from the left column to the right if you want to display it in your Menu. Once added to the right column, you can drag and drop them in the desired order from top to bottom. 
If you want to change the thumbnail of a sequence, just follow the steps as in corresponding Media Library section.
 

Edit display Mode of the index menu

You can choose among two display modes for each index menu: list mode or grid mode. The grid is recommended if you have more than 6 sequences to be listed in the menu.
 


Create link to this menu

There are a couple ways to give access to your menus:
-    from the footer: in design > footer: add a new link to a widget, and select your menu in the list
-    from a sequence object, text, video or image: create a link to a widget, and select your menu in the list
-    from the watermark: in design>general: select «widget» in the link type, then your menu in the «link» list

 

Edit one or more Google Map Menu 

   

The Map menu (like the index menu) is a pre-designed interface showing a list of selected sequences. 
 

Create a Google Map key (Klynt >3.5)

Google Maps requires a key to activate the map menu once your project is online. You need to create this key on their platform.

Once you have generated a Google Map key, you need to copy it in the dedicated category of the General information of your project Preferences.

Go to Project > Widget Settings > Map Menu

Create as many map menus as you want

By clicking on the «+» button, a new element is displayed in the map menus list. In order to edit it, click on the «edit» button, the editing interface is then displayed on the right. 
Of course, you can delete a menu by clicking on the «-» button.
Attention, il est important de bien nommer vos menus, car le nom s'affichera en titre du widget dans le player.
Please note your Map Menu name will be displayed as a widget title in the player.

 

Define longitude and latitude points for each sequence

You need to enter latitude and longitude coordinates for each sequence that you wish to display in your menu. To do so, simply enter the coordinates in the Properties window of your sequence from the Storyboard.
Note: To get the coordinates of a location via Google Maps, go to maps.google.com, enter an address, right-click on the pointer and select "more about this place. Google Maps then displays the longitude and latitude of the place in the search bar.

 

Set the default zoom level and the maximum / minimum zoom levels for the map

 
Go to Project > Widget Settings > Map Menu 

You can specify a default zoom, center position and maximum and minimum zoom level for the map to be used in your project. To do so, move the cursor to the desired position for each paramater.


 

Make the menu accessible from my project

There are a multiple ways to give access to your menus:
-    from the footer: in Design > footer: add a new link to a widget, and select your menu in the list
-    from a sequence: create a link to a widget, and select your menu in the widget list
-    from the watermark: in Design>Skin»: create a link to a widget, and select your menu in the widget list 

Language



Contact Us

email: support[at]klynt.net

Webinars


maria@klynt.net
http://assets2.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete